Tried Sylvan’s, Still not Flushing

Home Forums Public Forums General Plumbing Tried Sylvan’s, Still not Flushing

  • This topic has 2 replies, 3 voices, and was last updated 24 years ago by Avatar photoGuest.
Viewing 2 reply threads
  • Author
    Posts
    • #273039
      Avatar photoAnonymous

        Tried Sylvan LMP’s suggestions:
        -Toilet was off the mount, so I tried the 5 gals down the pipe first, and there was no back-up. Then I stuck the garden hose in, let it run full and with a flashlight, I could see the water never coming back to the elbow some four feet down.
        -Then I mounted the toilet, poured in 5 gals, and it seemed to flush fairly “normal”. I then tried flushing using the tank’s reserve water, and the bowl overflowed. Let it sit a while, it ran down.
        Tried flushing again some 2 hours later, and, you guessed it, right back to square one with a slow flush that will not remove solids.
        Still stumped in New England.
        Don

      • #286769
        Avatar photoSylvanLMP
        Participant

          OK Don, now we are getting some place. There seems to be a particle blockage in the toilet and you can try to dislodge it with a “Closet Auger”

          This is nothing more than a hand cranked snake used strictly for toilet stoppages.

          The problem with a plunger is most folks try to push the plunger down trying to force the stoppage down instead of using a plumber like a suction cup retrieving the obstacle.

          If you continue having this problem call a licensed plumber to auger this toilet with a large retrieving head auger.

          If all else fails you may have to replace this toilet. Some toilets just never work properly.

          I removed several new American standard and Kohler toilets recently that seemed prone to stoppages. Please keep me posted and good luck

        • #286770
          Avatar photoGuest
          Participant

            Sounds like you may have a venting problem. Call a plumber and have him check it out.
            Thursty

        Viewing 2 reply threads
        • You must be logged in to reply to this topic.

        Pin It on Pinterest

        Share This