Flames where Manifold goes into Tubes

Home Forums Public Forums Gas & Gasfitting Flames where Manifold goes into Tubes

This topic contains 3 replies, has 3 voices, and was last updated by  Selgas 9 years, 10 months ago.

  • Author
    Posts
  • #279920

    Yesterday on my HydroTerm gas fired steam furnace I changed a defect thermocouple for the standing gas pilot. I also adjusted the size of the pilot flame.

    Sometimes when the furnace starts flames appear in the space between the manifold and the tubes. When this happens I turn off the electric power to the furance and restart it. Usually this solves the problem.

    Could it be that when I reinstalled the thermocouple it is positioned to far away from one of the tubes and it is taking too long for the gas to ignite? Or perhaps the flame on the pilot is too low? Not sure why the gas is igniting in the space between manifold and the tubes. There is also a “roaring noise” when this happens.

    Thanks for your help.

    Wally

  • #301953

    I am not too sure about the model you have there but from your very clear description of the problem it seems that the air gas mixture is incorrect at the main burners and resulting in what we call “flash Back” that is the gas from the particular burner is lighting at the injector rather than the burner outlet – this makes a loud roaring noise when it happens. Not sure why it would suddenly happen after you have just changed a thermocouple but if you have altered the pilot and relocated it incorrectly at the wrong part of the main burners you could cause the same result to happen. Hope this helps.

  • #301956

    Thank you for your reply to my posting. Yesterday I called our local gas company, PSE&G and they sent out a technician to look at the problem. He used a device that detects gas and found that when the valve controller was set to the pilot position a small amount of gas was leaking from the four outlets in the manifold into the space where air mixes with gas before it enters the tubes. That is not supposed to happen.

    He replaced the valve controller, adjusted the pilot light and the main gas flow. That seems to have cured the problem.

    Perhaps as you said the mixture of gas and air was also incorrect which caused the gas to ignite at the end of the tubes near the manifold and make a roaring noise.

    Thanks again for taking the time to reply to my posting.

    Wally

  • #301957

    Thank you for the feedback it is nice to know we can assist folks at times.

You must be logged in to reply to this topic.

Pin It on Pinterest

Share This