rinnai 1001FT

Home Forums Public Forums Gas & Gasfitting rinnai 1001FT

Viewing 3 reply threads
  • Author
    Posts
    • #279897

      hi, i’ve just bought and installed a rinnai 1000FT spaceheater with power flue, it has a problem when first igniting, when i press the on button the green light comes on and combustion fan operates pre purge, then gas ignites on low burner, then the red light comes on and combustion fan operates on high, which is all the things it’s meant to do, but then the unit shuts off completely and i have to start again, maybe 5 or 6 times before it actually keeps running. any suggestions as to what the problem might be would be greatly appreciated.

      cheers, mick.

    • #301913

      As a Rinnai Service Agent I would ask two things of you firstly. 1 Being what gas is this heater operating on and 2. Can you guarentee that you have adjusted and set all the pressure settings inside the heater correctly as specified on the installation sheet.

      After you answer the above then I may be able to assist you further.

    • #301916

      the heater is on natural gas, and it was bought second hand so no pressure settings were adjusted.

    • #301917

      It sounds like from your description that the fault may lay with two possibilities, the first being the pressure settings are critical to the heaters operation and must be set, secondly if the flue is not installed correctly it will not “balance” and would also stop the heater from initially starting – check these items.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.

Pin It on Pinterest

Share This