My Boiler Nightmare……HELP!?!?

Home Forums Archives Old Bulletin Board Archives My Boiler Nightmare……HELP!?!?

Viewing 1 reply thread
  • Author
    Posts
    • #284703

      Just replaced my Kenmore Gas Induced Draft Boiler, 150,000 btu with a Utica MGB 200HID Boiler, 200,000 btu. Old boiler had a 4 flue, with a fan, going to my chimney. New boiler has a 8 flue, no fan, now going to my chimney. My friend (I think) sold me this new boiler. Whats the difference between the two exhaust systems, and have I now just installed the wrong type? The heat from the 8 pipe itself may be sufficient to heat the house!!! This was not the case on the old boiler. Problem #2: Taco 007 Circulator Pump, which I installed in the same loc. as the old pump (on the return, just before the boiler) gets extremely hot on the motor, before the water is even heated. Not air locked, it is circulating water well, but gets so hot you cant touch it. Also, checked impeller…functioning well. I assume this is bad? Problem #3: Shortly after boiler fires up, it begins to leak water on one of the burner tubes. It does not leak when it is not fired up, only when running. This makes no sense to me. After water gets to about 100 degrees, it stops leaking. I assume this is bad as well? Other info: This is an old house, cast iron radiators, 9 of them, very large (3tall x 4long). Expansion tank is 12 dia x 60 steel tank(not sure if there is a bladder, somehow I doubt it). I was told to leave the tank, and not to replace it. Old system worked great for 15 years, until the heat exchanger started leaking. I am at wits end, and cold. Feel free to laugh at will, but in between laughs, you comments/thoughts would be greatly appreciated. Thanks in advance! Dave

    • #308538

      : Just replaced my Kenmore Gas Induced Draft Boiler, 150,000 btu with a Utica MGB 200HID Boiler, 200,000 btu. Old boiler had a 4 flue, with a fan, going to my chimney. New boiler has a 8 flue, no fan, now going to my chimney. My friend (I think) sold me this new boiler. Whats the difference between the two exhaust systems, and have I now just installed the wrong type? The heat from the 8 pipe itself may be sufficient to heat the house!!! This was not the case on the old boiler. : Problem #2: Taco 007 Circulator Pump, which I installed in the same loc. as the old pump (on the return, just before the boiler) gets extremely hot on the motor, before the water is even heated. Not air locked, it is circulating water well, but gets so hot you cant touch it. Also, checked impeller…functioning well. I assume this is bad? : Problem #3: Shortly after boiler fires up, it begins to leak water on one of the burner tubes. It does not leak when it is not fired up, only when running. This makes no sense to me. After water gets to about 100 degrees, it stops leaking. I assume this is bad as well? : Other info: This is an old house, cast iron radiators, 9 of them, very large (3tall x 4long). Expansion tank is 12 dia x 60 steel tank(not sure if there is a bladder, somehow I doubt it). I was told to leave the tank, and not to replace it. Old system worked great for 15 years, until the heat exchanger started leaking. I am at wits end, and cold. Feel free to laugh at will, but in between laughs, you comments/thoughts would be greatly appreciated. Thanks in advance! Dave#1a) friends like that, never mind it wont change anything. #1b) the 4 flue was induced, the 8 is gravity. *note your new boiler is probably 300% oversized. #2)Taco-cant help here,never use them, dont like-em, well leave it at that. #3)your boiler is condensing when just fired,this happens on large cap. systems when heated water leaves the boiler and the cooler water returns. large vol. systems take a long time to return warm water. this could easily be corrected by installing a bypass between the return and supply at the boiler. This allows the boiler to pick up temp. very quickly and will limit condensation, also it will prolong the life of the boiler. #4) Expansion Tank for a 200,000 btuh. boiler. Pressurized- #30 would be min. I personally would increase and assist with another #15 or just go to a #60 because of your volume. Conventional type-(no bladder like yours) A min. tank size of 40gal. would be required. (you have a 30 gal. tank)Good Luck,sounds like youll need it. Better yet! Call a Professional.

Viewing 1 reply thread
  • The forum ‘Old Bulletin Board Archives’ is closed to new topics and replies.

Pin It on Pinterest

Share This